LogTheBook und iOS7

Verfasst am 15.09.2013

icon-uiNicht nur rein optisch hat sich bei der neuesten Version von Apples Mobil Betriebssystem viel geändert, auch unter der Haube ist einiges erneuert. Hier ist für mich in erster Linie die Änderungen in der iCloud API interessant. Allerdings sind hier Verbesserungen nicht ohne Auswirkungen auf den User zu erreichen. Die Speicherstrategie für den Cloud Dienst hat sich so sehr geändert, dass die Versionen von iOS6 und iOS7 inkompatibel werden.

Das bedeutet ich kann auf keinen Fall mit meinem iPhone auf iOS7 die Daten mit einem iPad auf iOS6 austauschen.

Ein Update von LogTheBook 1.5.0 setzt also iOS7 voraus und der Online Speicher (also iCloud) wird dann auf die neuste Version migriert. Und es gibt keinen Weg zurück. Es sollten also alle Geräte auch unter iOS7 laufen. Ich hoffe das klappte alles so problemlos wie ich es mir wünsche. Ich würde aber zum Export von wichtigen Daten raten um nachher ein Backup einspielen zu können.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.